BAB 5
PERANGKAT LUNAK PENGOLAH ANGKA

Standar Kompetensi :
2. Menggunakan perangkat lunak pengolah angka untuk menghasilkan
informasi
Kompetensi Dasar :
2.1. Menggunakan menu ikon yang terdapat dalam perangkat lunak pengolah
angka
Indikator Pencapaian
2.1.1. Memahami pengertian perangkat lunak pengolah angka
2.1.2. Memahami fungsi dan karakteristik perangkat lunak pengolah angka
2.1.3. Memahami Komponen Desktop perangkat lunak pengolah angka
2.1.4. Menjelaskan pengertian menu dan ikon yang terdapat dalam perangkat
lunak pengolah angka
2.1.5. Menerangkan dan mengidentifikasi fungsi menu yang terdapat dalam
perangkat lunak pengolah angka
2.1.6. Menerangkan dan mengidentifikasi fungsi ikon yang terdapat dalam
perangkat lunak pengolah angka
2.1.7. Menampilkan Toolbar dan ikon yang tersembunyi dan menyembunyikan
ikon-ikon yang tidak diperlukan

Pengolahan data bagi suatu unit usaha dan organisasi sudah menjadi
kebutuhan yang sangat penting untuk mendukung sistem administrasi, pelaporan,
analisis dan evaluasi kinerja perusahaan dan berbagai kebutuhan lain. Untuk itu
perangkat lunak seperti Excel dan Program pengolah angka yang lain sebagai
sebagai program komputer untuk aplikasi perhitungan dan pembuatan tabel,
Excel merupakan program aplikasi yang perlu mendapat tempat sebagai
perangkat lunak untuk mengolah angka.

Pada bagian ini akan dipelajari bagaimana cara memahami dan terampil
menggunakan menu ikon yang terdapat dalam perangkat lunak Excel sebagai
perangkat lunak pengolah angka yang sangat canggih, karena sifatnya yang

sederhana, praktis tetapi berdayaguna tinggi.
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A. PERANGKAT LUNAK PENGOLAH ANGKA

Perangkat lunak pengolah angka adalah program aplikasi yang banyak
digunakan untuk membantu menghitung, memproyeksikan, menganalisa, dan
mempresentasikan data.

Program Lembar Kerja Elektronik yang pertama (VisiCalc) muncul di tahun
1978, dan segera diikuti oleh program spreadsheet terkenal lainnya yaitu
Multiplan dan SuperCalc. Baru pada tahun 1982 muncul Lutus 123 dan Microsoft
Excel yang selain berfungsi sebagai lembar kerja elektronik juga mampu
menangani grafik dan database.

B. LEMBAR KERJA EXCEL.

Salah satu paket program (software) Lembar kerja Elektronik (spreadsheet)
yang paling banyak dipakai pengguna komputer adalah Microsoft Excel. Microsoft
Excel adalah salah satu software buatan Microsoft Corporation yang mempunyai
karakteristik sebagai spreadsheet yang dilengkapi dengan fasilitas pendukung
seperti manajemen database dan grafik. Kemampuan perhitungan paket software
ini cukup luas yang dilengkapi dengan fungsi-fungsi yang cukup lengkap.

Lembar Kerja Elektronik atau Spreadsheet adalah lembar kerja yang terdiri
atas kolom-kolom dan baris-baris. Spreadsheet ini biasanya digunakan untuk
menyimpan dan sekaligus untuk menghitung data sehingga dihasilkan informasi
yang berguna. Pada Ms. Excel SpreadSheet ini dikenal dengan nama
WorkSheet atau lembar kerja atau disebut Sheet saja. Pada satu dukumen Ms.
Excel bisa terdapat puluhan Worksheet, sehingga dokumen Ms. Excel juga
dikenal dengan nama Work Book atau buku kerja.

Perpotongan antara kolom dan baris dalam worksheet merupakan elemen
yang disebut sel, dan di dalam sel-sel inilah informasi yang Anda perlukan
disimpan. Setiap sel yang berisi data dengan dengan sel yang lain dapat
dihubungkan dan dimanipulasi pada lembar kerja dengan sebuah rumus,
sehingga hasil pekerjaan dapat disimpan dalam sel yang lain. Jika data yang
terdapat pada salah satu sel tersebut dirubah, maka secara otomatis hasil
perhitungan yang ada pada sel yang lain yang mengandung rumus akan berubah.
Program Lembar Kerja Elektronik ini sangat cocok untuk pengolahan data
kuantitatif atau data keuangan (akuntansi).

Excel merupakan program aplikasi speadsheet yang bekerja di lingkungan

(platform) Windows, yaitu dengan menggunakan cara kerja berdasarkan windows,
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yang berorientasi pada kemudahan pemakaian dengan integrasi yang tinggi.
Excel dilengkapi dengan menu-menu Windows serta icon-icon yang memudahkan
penggunaan fasilitas-fasilitas dalam spreadsheet.

Manfaat menggunakan Program Aplikasi Excel adalah sangat membantu
dalam menghitung, memproyeksikan, menganalisa dan mampu mempresentasi-

kan data dalam bentuk tabel dan grafik

C. DESKTOP MICROSOFT EXCEL

Untuk pertamakali kita membuka program aplikasi Excel, kita dapat
melakukannya melalui tombol tombol start 2 Program file - Microsoft excel (Ms.
Excel 2003 melaui Microsoft Office), untuk selanjutnya akan ditampilkan desktop

microsoft excel yang mirip dengan aplikasi lain yang berbasis Windows.
a. Title bar (baris Judul)

Titlebar atau baris judul berfungsi untuk mengenali nama dokumen yang

sedang aktif.
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10 From the web
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13 Search for:
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17 Open -
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L= = More..,
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| 21 | ] Create a new workbodk...
| 22 | _ ¥

4 4 » v} Sheetl { Shest2 / Shest3 / < | =

Ready MUM

Peraga 5.1. Area kerja Excel

b. Menu Bar (baris menu)

Menubar ini merupakan barisan perintah secara pull-down. Ms.Excel
menampilkan sembilan menu title vyaitu: File, Edit, View, Insert, Format, Tools,
Table, Window dan Help. Jika Anda mengarahkan penunjuk mouse ke sebuah
menu title misalnya edit, maka akan muncul menu item atau submenu yang
ditampilkan secara Pull Down (tergelar ke bawah). Menu beserta submenunya
tidak dapat dikurangi. Penambahan menu hanya terjadi jika diinstall fasilitas
tambahan. Perbedaan menu dan submenunya biasanya menunjukan perbedaan

versi dari microsoft word yang digunakan

Worksheet Menu Bar
E_] File Edit Wiew Insert Format  Tools Data  Window Help  Type aquestionforbelp » o & X

Peraga 5.2 Menu bar Excel

Menu Bar pada Ms.Excel berisi perintah-perintah yang diperlukan untuk
mengelola dokumen dan pengolahan data . Untuk mengoperasikan menu-menu
tersebut dapat dilakukan dengan menggunakan mouse atau tombol pada papan

130



keyboard. Tata cara penggunaan menu pada Ms. Excel sama dengan tata cara

pengguanaan menu pada aplikasi berbasis Windows yang lain.

Ketentuan Pokok Penggunaan menu

0 Perintah Menu atau Submenu dapat dilakukan dengan Short Cut, Alt +
Huruf pada menu yang bergaris bawah atau Ctrl sesuai dengan yang tertulis
di kanan submenu.

o Perintah yang diikuti dengan tiga titik pada submenu, misalnya submenu
Replace...

0 Submenu yang berwarna abu-abu tidak dapat dioperasikan karena ada
persyaratan yang harus dipenuhi terlebih dahulu .

c. Toolbar (baris perkakas)

Toolbar, merupakan baris yang berisi kumpulan tombol ikon. Icon atau ikon
adalah satu gambar yang digunakan untuk melakukan perintah secara cepat.
Sebagian besar perintah pegoilahan dan performatan data pada Ms. Excel
dilakukan melalui ikon yang ada pada toolbar ini.

Default Ms. Excel hanya menampilkan Standard toolbar, dan Formatting
toolbar. Standard Toolbar, Merupakan barisan tombol standar dan pokok ketika
melaksanakan proses pengelolaan dokumen. Formating Toolbar, berisi tombol -
tombol yang digunakan untuk mengelola, menampilkan format yang
berhubungan dengan tampilan isi sel. Toolbar lain tidak ditampilkan. Semua
toolbar dan isinya berupa ikon dapat di tampilkan atau disembunyikan. Cara
menampilkan dan menyembunyikan toolbar dan isinya sama dengan aplikasi

berbasis Windows yang lain.

Menampilkan atau menyembunyikan toolbar

o  Pilihmenu View — Toolbar.

o Beritanda cek pada toolbar yang akan ditampilkan

o Hilangkan tanda cek pada toolbar yang akan disembunyikan.

Menu yang bertanda cek adalah menandai Toolbar yang dimaksud adalah

toolbar yang sedang aktif
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Peraga 5.3 Cara menampilkan atau
menyembunyikan suatu toolbar

e e oot sy e o voun)al

Klik tanda panah ke bawah (drop down) pada bagian ujung kanan toolbar.
Klik tombol Add or Remove Buttons,

Pilih dengan memberi tanda \' (cecklist) untuk icon yang akan Anda
tampilkan

Hilangkan tanda tersebut untuk menyembunyikan icon tersebut.

Menambah icon yang tidak terdapat pada daftar

© O O O O o©

Pilihnlah Customize

Pilih command,

Pilih kelompok toolbar

Pilih icon yang dimaksud

Drag ke toolbar yang dituju kemudian close.

Untuk mengembalikan tampilan sesuai standartnya pilih reset toolbar.
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_Tooll;ars Commands Cptians |

To add a command to a toolbar: select a category and drag the
command out of this dialog box ko a koolbar,

Cateqgories: Commands:

Fe W™ 7
| Edit e i
Yiew 1 Mew

Insert E.

| Farmat L Open
Tools
Data
Window and Help | save

Drrawing

AutoShapes ~| Save As.., |

on Rearrange Commands. ..

Close

Close

Peraga 5.4 Tampilan kotak dialog Customize

d. Name Box (kotak nama) dan Formula bar (baris rumus )

Kotak nama ini berisi alamat sel aktif, isi dari kotak nama ini berubah jika kita
memindah penunjuk sel dipindahkan. Sedangkan Formula bar menampilkan isi
dari sel yang sedang aktif. Walaupun namanya Formula bar isinya tidak harus
berupa rumus tetapi semua jenis data yang diketikan dalam sel. Tampilan yang
ada pada formula bar tidak selalu sama dengan tampilan ada pada sel. Tampilan
pada formula bar berisi apa yang kita ketikan berupa rumus, fungsi atau data,
sedangkan tampilan pada sel adalah hasil dari rumus, fungsi atau data beserta
formatnya.

B2 - A 200000
A B !

1 Pengubahan isi  sel dapat
2 [ Rp EDIII.EIEIIII,EIEI! dilakukan dengan tombol edit ( Tombol
3 F2 ). Pada saat tombol edit aktif,

tampilan yang ada pada sel isinya sama

Peraga 5.5 Contoh data pada sel B2

dengan isi formula bar. Contoh tampilan
name box, formula bar dan sel dapat dilihat pada peraga disamping.

e. Areakerja

Arena kerja Ms. Excel berupa sel-sel yang jumlahnya 16.777.216. Seperti
sudah dijelaskan sebelumnya sel-sel ini merupakan perpotongan dari baris dan
kolom. Nama kolom (Colom Heading ) terletak mendatar diatas area kerja. Nama
kolom ini berupa abjad A, B, C,... Z, AA, AB,...... IV, sehingga banyaknya kolom
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ada 256. Nama baris ( Row Heading ) terletak vertical di sebelah kiri berupa
angka 1,2, 3 ... 65536. Angka 256 dan 65536 bukan angka yang ditetapkan
secara asal. Bahasa komputer adalah bahasa biner, 256 berasal dari 28 dan
65536 berasal dari 2'° . Dengan jumlah sel sebanyak ini, data yang dapat diolah
sangat besar mengingat satu dokumen Ms. Excel dapat terdiri dari puluhan
Worksheet. Tampilan pojok kanan bawah sebuah worksheet dapat dilihat pada

peraga di samping.

B5531
B2532
B5533
B5534
B5535
B5535
M4 4 » My Sheetl f Sheet2 ' Sheet:

Ready

Peraga 5.6 Total baris dari Excel 65536

f.  Tab worksheet

Tab worksheet ini digunakan untuk memindah sheet aktif. Jumlah defaultnya
adalah 3 (tiga) yaitu sheet1, sheet2 dan sheet3. Jumlah sheet ini dapat
ditambambah atau dikurangi sesuai kebutuhan. Cara menambah sheet baru :
Klik mouse kanan pada salah satu sheet - Insert > Worksheet > Ok. Nama
Sheet juga dapat diganti dengan cara : Klik mouse kanan pada sheet yang akan

diganti > rename - ketik nama barunya - enter

19
20 Insert...
21
5 Delete
23 Rename
24
Move ar Copy...
25
I ;elect Al shests |
7 Tab Calar...
28 7
a0 =l view Code
4 4 » w'Sheetl [ SheetZ 7 Shesets 7
Ready

Peraga 5.7 Tampilan setelah klik kanan
pada salah satu sheet (insert, delete,
rename dari sheet)
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LEMBAR KERJA SISWA : No. 01/5/Kelas Xl
MATERI : Membuat lembar kerja
WAKTU PENGERJAAN  : 30 menit

A. Lengkapilah Pertanyaan Berikut

1. Jelaskan pentingnya pengolahan data.

4. Jelaskan kelebihan dari Microsoft Excel sebagai perangkat lunak

pengolah angka.

9. Jelaskan pengertian toolbar
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B. Lengkapilah table berikut ini

ISTILAH KETERANGAN

Microsoft Excel |

Spreadsheet | Ll
Worksheet |
Workbook
Sel

Colom Heading. |

Row heading
Tab workSheet

Name Bar

FormulaBar |

B. MENU PADA MICROSOFT EXCEL

Pada bagian ini akan dijelaskan secara umum semua menu yang ada pada
Microsoft Excel, sehingga diharapkan dapat memberikan gambaran umum semua
fasilitas menu yang ada. Penjelasan secara detail dari menu—menu tersebut,
submenunya, fungsi dan cara penggunaaannya akan dibahas pada bab-bab

selanjutnya.

1. Menu File

Menu file ini berisi daftar perintah untuk mengolah data yang akan atau
sedang dibuat. seperti membuat buku dokumen baru, menyimpan file, mencetak
dan mengakhiri program Ms.Excel sebagainya.

Tampilan lengkap adalah
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1 Mew... ChtlHM Membuat dokumen baru
3 open... CHI+0 Membuka dokumen yang sudah ada
Menutup dokumen yang sedang aktif

Close
(= é;aue s | | Merekam dokumen
eethe Merekam dengan nama dan atau tempat
N lain

aly Save asWeb Page...

Merekam sebagai halaman web
S Pencarian file

1| File Search...
2 i - - | Hak akses dokumen
Permission 3

; Menampilkan sebagai halaman web
‘\Web Page Preview

Mengatur setup halaman

Page Setup... .
Mengatur bagian dokumen yang akan
Prink Area 3 .
) dicetak

& : . .
G FeilkEreriEn Menampilkan tampilan cetak
= Brink... Chrl+p Melakukan pencetakan

Send To * | | Mengirim dokumen

Properties . .
RER | | Mengatur informasi dokumen
1 Data Excel Mopember 20074 Arsip Dataitabel . . L .
- File-file yang terakhir di edit

Exit:

Keluar dari Ms. Excel

Peraga 5.8

Menu dan sub menu File

2.  Menu Edit
Menu file ini berisi kelompok perintah untuk penyuntingan dokumen yang
meliputi perintah Undo, Cut, Copy, Paste, Paste Special, clear, Select All, find,

replace, go to dan sebagainya .
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Undo Typing 'cvxc’ in A2
(4| Redo Hyperlink

Cuk

Copy
COffice Clipboard. ..

R

Paste

Paste Special. ..

|.=-i_|I

Clear

Delete. ..

Delete Sheet

Move or Copy Sheet. .,
Eind. "

Replace...

Go To...

Chrl+2
el
Chrl+
Chrl4-C

ey

Chrl+F
Chrl4+H
Chrl+G

Membatalkan perintah

Mengulang perintah

Memotong atau menghapus

Menyalin atau menyimpan ke clipbord
Menempel isi clipboard dengan task pane
Menempelkan isi clipboard

Menempelkan isi clipboard dg memilih jenis
Menempelkan isi clipboard sebagai alamat web

Mengisi data sama dg data yg ada , nomor urut
Menghapus dgn memilih unsur sel atau/range
Menghapus isi range

Menghapus sheet

Memindah atau mengcopy sheet.

Mencari kata pada dukumen aktif
Mencari dan mengganti kata pada dukumen aktif
Menuju ke bagian dukumen tertentu

Mengedit links
Mengedit objek yang ada pada dukumen

3. Menu View

Peraga 5.9
Menu dan sub Edit

Menu file ini berisi perintah-perintah untuk mengaktifkan atau

menyembunyikan bagian-bagian menu dari program Ms.Excel, seperti Normal,

Web layout, Print Layout, Toolbar , Header and Footer dan sebagainya.

Mormal

| Page Break Preview

.Tlasli: Pane

Toolbars

Formula Bar
Stakus Bar

Header and Fooker. ..

Ctrl+F1

L3 Comments
Cuskomn Views, ..
=l Full Screen

Loarm, ..

Menampilkan tampilan normal

Menampilkan tampilan dengna batas halaman
Menampilkan dan menyembunyikan task pane
Menampilkan dan menyembunyikan toolbar
Menampilkan dan menyembunyikan formula bar
Menampilkan dan menyembunyikan status bar

Mengatur header dan footer
Memberikan/mengatur komentar pada sel
Memilih seting pengaturan tampilan

Menampilkan dokumen satu layar penuh
Mengatur ukuran tampilan layar

Peraga 5.10

Menu dan sub View
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4. Menu Insert
Menu file ini berisi perintah-perintah untuk menyisipkan pemotongan

halaman, menyisipan nomor halaman, waktu dan tanggal, Symbol Index dan

tabel, Gambar, text Box, File, Obyek Hyperlink dan sebagainya.

Copied Cells. ..
Rows
Columns
Worksheet
Chart. ..
Svmbal. ..
I;;age Break.
S Function..,
Marne

-

Corrmenk

Picture
& Diagram,..

Object...

W Hyperlink. ..

CErH-K

Menyisipkan sel

Menyisipkan baris

Menyisipkan kolom

Menyisipkan lembar kerja / sheet
Menyisipkan Chart

Menyisipkan simbol

Menyisipkan pembatas halaman
Menyisipkan fungsi

Menyisipkan/ memberi nama range
Menyisipkan/ memberi komentar pada sel
Menyisipkan gambar

Menyisipkan diagram

Menyisipkan obyek aplikasi lain
Menyisipkan hiperlink (hubungan ke file lain)

5. Menu Format
Menu file ini berisi perintah-perintah untuk memformat sel, kolom, sheet dan

Peraga 5.11

Menu dan sub Insert

lain-lain.

o Cells.. Chri+1 Pengaturan format sel
Row v | | Pengaturan format baris
Column + | | Pengaturan format kolom
Shest + | | Pengaturan format sheet
PR — || Pengaturan format yang tersedia
Conditional Formatting. . Penagturan format dengan kondisi
Style... Pengaturan pilihan format atau style

Peraga 5.12 Menu dan sub Format
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6.

Menu Tools

Menu ini berisi perangkat pembantu dalam mengolah dokumen worksahet

seperti pemeriksaan ejaan (spelling), protensi, macro dan sebagainya.

’f? Spelling. ..
,}i Research...
‘@ Error Checking...

Speech

Shared Workspace. ..

Share Warkbook, ..

Track Changes

Prokection

Cnline Collaboration

F7
Al+Click,

é:ual Seek. ..
Scenarios, ..
Formula Auditing
ﬁacru

add-Ins...

AukoCaorrect Options. ..

Pengecekan kosa kata

Pencarian dengan kamus

Koreksi kesalahan otomatis

Pencarian dengan suara

Pengaturan share ke jaringan

Pengaturan share dokumen

Penagruran catatan perubahan share dokumen
Penggabungan Dokumen

Pengaturan protensi dokumen

Kerjasama dalam jaringan

Menentukan perhitungan untuk hasil yang dicapai
Membuat skenario prediksi

Untuk men-cek sel referensi rumus

Pembuatan macro

Untuk menambah fasilitas

Pengaturan pembetulan pengetikan

4 L Pengaturan Seting command, toolbar Ms. Excel
_USEOMmIZE. .. . .
Pilihan Seting Ms.Excel
Opkions. ..
Peraga 5.13. Menu dan sub Tools
7. Menu Data

Menu ini digunakan untuk mengelola data seperti Sortir, penyaringan, tabel

Convert tabel ke teks dan sebaginya.
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"_ﬂ, Sort...

Filter

Farm...

Subkatals, ..
Yalidation. ..

ial:ule. o

Texk ko Colurnns. ..
Cansalidate, ..

Group and Qutline

PivotTable and PivokChart Report., ..

Import External Data
Lisk
L

Melakukan penyortiran
Melakukan penyaringan
Pembuatan Form
Mengitung sub total
Melakukan Validasi

Pembuatan table

Pengubahan text menjadi kolom

Melakukan oprasi dari sheet atau worksheet

berbeda

Untuk mengelompokkan data / meringkas

Membuat analisa dan membuat grafik laporan

Penggunaan data dari luar
Membuat daftar tampilan

Menggunakan file XML

Melakukan penyegaran data

8.

Menu Windows

Menu ini digunakan untuk pengaturan tampilan jendela Ms.excel seperti

Peraga 5.14. Menu dan sub Table

arrange, New Windows, Split, dan sebagainya.

Pew Window

Arrange. ..
Hide:

Split

Freeze Panes

i Book1

Mampilkan window / workseheet baru
Menampilkan beberapa worksheet sekaligus
Membandingkan antar workbook yang telah dibuat
Menyembunyikan worksheet
Menampilkan kembali Worksheet yg disembunyikan
Membagi window menjadi 4 bagian
Menahan bagian kiri dan atas sebagai judul
Sheet-sheet yang ada pada worksheet.
bertanda cek )

(Sheet aktif

Peraga 5.15. Menu dan sub windows
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LEMBAR KERJA SISWA : No.02/5/Kelas Xl
MATERI : Menu pada Microsoft Excel
WAKTU PENGERJAAN : 30 menit

A. Lengkapilah Pertanyaan Berikut

1. Jelaskan secara umum kegunaan menu File

2. Jelaskan keguanan dari menu Print Area, Page Setup dan Print

Preview..

urut.

4. Jelaskan Fungsi dari Menu, Edit
. Clear
b. Delete .

c. Delete Sheet

6. Jelaskan Fungsi dari menu Insert

A, Cells
D, ROWS
C.  Worksheet

7. Menggunakan menu apa jika kita akan
a. Menyisipkan Chart
b. Menyisipkan pembatas halaman
c. Menyisipkan fungsi

8. Sebutkan Fungsi dari Menu berikut
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|Fgrmat Tools Daka  Window b

Cells... Chrl+1
Row k
Colurmn »
Sheet »

9. Menggunakan menu apa jika kita akan melakukan
a. Penyortiran
b. Penyaringan

10. Menggunakan menu apa jika kita akan
a. Menyembunyikan Worksheet

b. Menahan baris dan kolom sebagai judul

B. Lengkapilah tabel berikut

ISTILAH KETERANGAN
Undo

Paste Special | Ll

Full Screen |

Protecton
Sot
Fiter

Arrange
Spit

Unfreeze Panes

E. TOOLBAR PADA MICROSOFT EXCEL

Toolbar pada Microsoft excel merupakan komponen yang sangat penting
karena sebagian besar perintah pada Microsoft Excel dilakukan melalui ikon yang
terdapat pada toolbar ini. Pada keadaan standar Microsoft Excel Menampilkan
Toolbar standart dan formating. Anda akan mempelajari seluruh Toolbar yang ada
beserta fungsi ikon-ikonnya yang diangap urgen pada pengolahan data dengan
Microsoft Excel

Umumnya toolbar ditampilkan secara horizontal dibagian atas dokumen ,
sebenarnya toolbar dapat ditampilkan vertical disebelah kiri atau sebelah kanan
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dokumen atau ditampilkan melayang. Untuk memudahkan pembahasan toolbar

yang akan kita bahas akan ditampilkan secara vertikal

1. TOOLBAR STANDARD

Toolbar standar berfungsi untuk melakukan perintah dasar pada microsoft

Excel.
Toolbar | Nama Icon Fun gsi
_‘| New Membuka dokumen baru
= Open Membuka dokumen yang telah tersimpan
= Save Menyimpan dokumen
r Permission Hak akses data
= Email Mengirim dokumen yang aktif sebagai email
_-j Print Mencetak dokumen
A Print Preview Menampilkan tampilan cetak dokumen
o Spelling and Grammar Mengec.;ek ejaan
£ Research Pencarian dengan kamus
— Cut Memotong bagian terpilih
i Copy Menyalin bagian terpilih ke clipboard
AR Paste Menyalin isi clipboard kesel aktif
J Format Painter Menyalin format paragraph
-_!:'_-; Undo Membatalkan pekerjaan
3 Redo Mengulang pekerjaan
=) Hiperlink Menghubungkan kedokumen lain
by Autosum Mengetikan fungsi jumlah automatis
. Sort Ascending Melakukan penyortiran naik
z3 Sort Descending Melakukan penyortiran turun
ig: Chart Wizard Pembuatan chart terbimbing
A4y Drawing Menampilkan dan Menyembunyikan Toolbar
:J! Drawing
Peraga 5.16

Toolbar dan lkon Standar

2. TOOLBAR FORMATING
Toolbar formating berfungsi untuk mengatur tampilan naskah yang sedang
anda ketik,
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Toolbar

Nama Icon Fungsi

*‘1"; - Font Memilih Jenis Huruf (Font)
....... Font Size Mengatur Ukuran Huruf

? Bold Memberi efek huruf tebal

u Italic Memberi efek huruf miring

= Underline Memberi efek garis bawah

E Align Left Rata Kiri

é Align Centre Rata tengah

= Align Right ?:azgsgj:gan sel dan rata tengah
= Merge and Centre

E- Currency Mengubah ke format uang

% Mengubah ke format persen

: zz::(:n;tsltyle Mengubah ke format koma

“iid ye - -

i Increase Decimal Menambah desimal dibelakang koma
.*_.'f'.. Decrease Decimal Mengurangi desimal dibelakang koma
*; Decrease Indent Mengurangi jarak text dari Kiri

‘ Increase Indent Menambah jarak text dari Kiri

a : Border Memberi garis tepi

Al Highlight Memberi warna latar belakang
T Font Color Memberi warna huruf

Peraga 5.17

Toolbar dan Ikon Formating

3. TOOLBAR DRAWING

Toolbar drawing berfungsi untuk menampilkan atau mengatur grafik dan

Word art.

Toolbar

Nama Icon

Fungsi
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Draw Mengatur posisi, mengubah bentuk dll
Select Memilik objek

Auto Shape Menggambar bentuk yang tersedia
Line Membuat garis

Arraw Menggambar arah garis

Rectangle Menggambar persegi panjang
Oval Menggambar Ellips / Lingkaran
Text Box Menyisipkan kotak

Word Art Menyisipkan huruf Artistik

Insert Diagram Menyisipkan diagram

Insert Clip Art Menyisipkan

Insert Image Menyisipkan gambar

Fill color Memberikan warna objek

Line color Memberikan warna garis

Font Color Memberikan warna text

Line style Memilih model garis

Dash style Memilih bentuk garis

Arraw Style Memilih arah panah

Shadow Memberikan bayangan objek

3-D Menyisipkan bangun 3 Dimensi

LEMBAR KERJA SISWA

MATERI

WAKTU PENGERJAAN

Peraga 5.18

Toolbar dan Ikon Drawing

: No. 03 /5 /Kelas XI
: Toolbar dan ikon pada Microsoft excel

: 30 menit

A. Lengkapilah Pertanyaan Berikut

1.

sebutkan toolbar yang secara default ditampilkan pada microsoft excel



2. Jelaskan fungsi Toolbar Standard

4. Sebutkan ikon apa yang digunakan untuk

a. Membatalkan perintah

b.  Menghubungkan ke Dokumen lain

c. Mengetikan fungsi jumlah secara automatis

5. Jelaskan nama dan kegunaan ikon-ikon berikut :

= £ 8l 3l

B. Lengkapilah table berikut ini

ISTILAH

Toolbar Formating

lkon

Chart Wizard

Border

Merge and center

Superscript

Currency
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Percent style
Highlight

Font color

Praktikum Mengenal Perangkat lunak pengolah angka
1. Jalankan program Aplikasi microsoft excel

Hitung ada berapa Menu yang tampil
catat nama dokument yang aktif
Hitung ada berapa kolom, baris dan sel yang terlihat dilayar

ok D

Pindahkan pointer ke pojok kanan bawah (sel IV65536) dengan tombol
end, panah kanan dan end panah bawah

catat tampilan name bar

Kembali ke posisi awal dengan Ctrl + Home

sisipkan sheet baru dan ganti nama menjadi satu, dua, tiga dan empat

© © N o

Ketik data identitas anda seperti contoh berikut pada sheet Satu data

anda

A | B [c] 0 | E |

Mamea : RAdam Wijayanks

KK=lar = X-lral

Ineluk : 78ee

Hobby : Berznang, Barsket

Alamat = . Aditama X Na. 45
RT. A/ 5 S=turan
Yogya kada

Q| ~NNM | = | =

Dengan cara
- ketik data pada sel sesuai contoh
- atur lebar kolom dengan menu Format - Column ->Widht
o kolomb lebar 17
0 kolom c lebar 4
0 kolomd lebar 40
Pengaturan dilakukan setelah mengaktifkan salah satu sel pada kolom
tersebut
- Atur lebar baris dengan menu Format - Row - Hight ukuran 30

Pengaturan dilakukan setelah memblok baris 3 sampai 9
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Pengaturan lain lakukan sesuai selera anda

10. Rekam dengan nama identitas-Satu
11.  Pindahkan data ke sheet-dua di sel yang sama
12. Rekam dengan identitas-dua

13.  Tutup Aplikasi Microsoft Excel

Cinta Komputer
APA ITU TROJAN HORSE ?

Trojan adalah duplikat dari virus komputer. Trojan dimasukan sebagai virus
karena sifat program yang tidak diinginkan dan bekerja dengan sendirinya pada
sebuah computer. Sifat trojan adalah mengkontrol computer secara otomatis.
Misalnya computer yang dimasuki trojan email. Trojan dimasukan dalam RATS
(remote access trojans) dimana sebuah computer dikontrol oleh program tertentu,
bahkan beberapa trojan difungsikan membuka computer agar dapat dimasuki
oleh computer dan diaccess dari jauh.

Nama dari Trojan ini diambil dari mitologi Yunani kuno tentang perang antara
pihak Yunani dan Troya. Karena tidak bisa menembus pertahanan pihak Troya,
pihak Yunani memberikan hadiah berupa sebuah patung kuda kayu raksasa
sebagai pengakuan kemenangan pihak Troya. Mereka menerima kuda raksasa
itu dan kemudian membawanya pulang.

Cara kerjannya adalah ketika korban menjalankan server ia akan membuka
beberapa port yang spesifik dan menunggu untuk koneksi. Hal ini bisa
menggunakan TCP atau UDP protokol. Ketika kita melakukan koneksi dengan
alamat ip korban kita bisa melakukan apa saja karena server membiarkan kita
melakukan fungsi yang ada pada Trojan dikomputer korban (setiap Trojan
berbeda-beda dalam hal fasilitas yang ada). Beberapa Trojan restart setiap kali
windows diload. Mereka memodifikasi win.ini atau system.ini agar Trojan bisa
restart tapi beberapa Trojan baru menggunakan registry supaya mereka bisa
restart. Trojan berkomunikasi seperti client dan server. Korban menjalankan

server sedangkan penyerang mengirim perintah pada komputer yang terinfeksi
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dengan menggunakan client,dan server kemudian mengikuti

diperintahkan oleh client.

http://wapedia.mobi/id/Trojan_horse

LATIHAN DAN ULANGAN

Pilinlah jawaban yang benar

1. Spreadsheet adalah ....

2. Dibawah ini adalah program Electronic Spreadsheet. Kecuali ....

a
b
c.
d
e

a
b
c.
d
e

Surat kerja
Lembar kerja
Lembar kertas
Kalkulator

Excel

Visicals
Multiplan
Lotus 123
Excel 2000
Word 2000

3. Excel 2000 termasuk dalam paket program ....

a
b
c.
d
e

Microsoft Office
Studio Work
Microsoft Windows
Microsoft Power Point
Microsoft Word

4. Spreadsheet terdiri dari ....

a
b.
c
d

e.

Baris saja
Kolom saja
Baris dan kolom
Baris dan sel

Kolom dan sel

5. Istilah sel dalam Excel adalah ....

a.

b
C.
d

Perpotongan antara baris dan sel
Perpotongan antara baris dan kolom
Perpotongan antara baris menu dan icon

Perpotongan antara kolom dan sel

apa yang
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10.

11.

e. Salah semua

Excel 2000 dapat bekerja dengan menggunakan Sistem Operasi ....

a. Windows 2000

b. Windows XP

c. Windows 98

d. Abdanc

e. bdanc

Menu bar pada Excel adalah ....

a. Data

b. Tools

c. Table

d. adanb

e. bdanc

Apabila salah satu menu bar diklik, akan membentuk deretan menu lagi

kebawah, disebut ....

a. Menu file

b. Menu pull down

c. Menu toolbar

d. Menu formating

e. Menu windows

Kumpulan tombol Icon disebut ....
Tool Box

Toolbar

Shortcut
Tools Standard

Gambar disket pada toolbar Standard digunakan untuk ....

a.
b
c. Tools - Options
d
e

a. Menghapus

b. Menghitung
c. Menyimpan
d. Keluar dari program Excel
e. Quit
Toolbar secara default pada Excel 2003 adalah ....
a. Toolbar Standard dan Formatting

b. Toolbar Standard dan Drawing
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12.

13.

14.

15.

16.

17.

c. Toolbar Standard dan Border

d. Toolbar Standard dan Status Bar

e. Toolbar Formatting dan WordArt

Cara menampilkan toolbar adalah ....

a. Klik menu bar View - Toolbars

b.  Klik menu bar View - Folder

c. Klik menu bar View - Border

d. Klik menu Data - View - Toolbar

e. Klik menu Format > - Folder

Excel ketika pertama kali di operasikan membuat sebuah dokumen kosong
dengan nama ...

a. Book1

b. Book2

c. Document1

d. Documen2

e. Field1

Menyimpan file Excel dengan nama lain adalah ....
a. Klik menu File > Save

b. Klik menu File > Save As

c. Klik menu File > Open - Save As
d. Klik menu Save - File

e. Klik menu Insert - Save As
Mengakhiri Excel, perintahnya adalah ....
a. Klik menu File > Close

b.  Klik menu File > Exit

c. Klik menu Insert - Exit

d. Klik menu Format - Open

e. Klik menu Data > Exit

Membuka file Excel dengan perintah ....
a. Klik menu File > Open

b. Klik menu File > Close

c. Klik menu File > Import

d. Klik menu Format - Open

e. Klik menu Data - Open

Secara default lembar kerja Excel terdiri dari berapa lembar ....
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a. 3lembar
b. 2lembar
c. 1lembar
d. 4lembar
e. 5lembar
18. Berapa jumlah baris dan kolom pada Excel ....
a. 65536 dan 256
b. 65536 dan 255
c. 65535 dan 256
d. 63535 dan 128
e. 63655 dan 2555
19. Sekelompok sel yang disatukan disebut ...
a. Range
b. Kelompok sel
c. Blok
d. Format
e. Citrl + Range
20. Perintah untuk memformat lebar kolom adalah ....
a. Klik menu Format - Column - Width
b.  Klik menu Format - Column - Height
c. Klik menu Insert - Column - Width
d. Klik menu Table - Column - Width
e. Klik menu File > Column - Width

Jawablah dengan singkat dan jelas
1. Jelaskan apa manfaat anda mempelajari Microsoft Excel
2. Jelaskan keadaan default Microsoft Excel dari :
o Jumlah menu
o Jenis toolbar
o Jumlah sheet
Jelaskan cara menampilkan dan menyembunyikan toolbar
Jelaskan apakah puldown menu dapat di tambah, di kurangi atau
disembunyikan.

5. Apa kegunaan pivot table
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6. Jelaskan perintah apa yang digunakan untuk mengecek referensi sel dari
rumus yang digunakan.

7. Jelaskan perintah yang digunakan untuk melakukan operasi dari berbagai
sheet atau workbook
Apa kegunaan dari perintah Group and Outline
Perintah apa yang dapat digunakan untuk mengurutkan daftar nama dengan
urut abjad

10. Perintah apa yang digunakan untuk menampilkan sebagian data yang
memenuhi criteria tertentu

STUDI KASUS

Pada suatu hari Irma adik Anton membuka Microsoft Excel, tidak tahu apa yang
sedang ia kerjakan, beberapa jam kemudian selesai. Komputer pun telah
dimatikan. Selang setelah Irma selesai menggunakan komputer, Anton
menyalakan kembali, dan mengerjakan pekerjaan rumah berupa pembuatan
table. Microsoft Excel yang akan biasa ia gunakan dibuka, alangkah terkejutnya
Anton beberapa ikon pada menu bar, standard toolbar dan formatting toolbar ada
yang aneh, beberapa ikon yang tidak biasa muncul ternyata malah
mengganggunya. Gimana cara mengembalikan ke tampilan aslinya?

Microsoft Excel - Book1
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